cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PHP update?

Hello everyone,

 

Today I updated my woocommerce plugin and found the following warning afterwards:

 

PHP version: 5.4.45 - We recommend a minimum PHP version of 5.6. 

 

I have no idea how to do this in Godaddy server, and can anyone help me out? thanks.

1 REPLY 1

Re: PHP update?

Yes! its as easy as this 

 

https://www.godaddy.com/help/enabling-apache-or-php-modules-using-easyapache-6237

 

let me know if you get stuck

Mike L. | WebPro