cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

SSL error--getting 503 unknown domain

getting an error on my domain of www.gaming-evolved.com i can see the site just fine as so can many of my customers, however quite a few including people who have never been to my site before get an error 503 unknown domain, this is pointed to OVH wich i dont use, my webhosting and ssl all are from godaddy. when contacting support all they could tell me is its installed fine, useing ssl checkers it shows fine aswell. this is costing me time and potential customers any help is greatly appreciated image0.png

1 ACCEPTED SOLUTION

@joeswanson 

 

I think I found your issue - there is a AAAA record in the DNS 

gaming-evolved.com. 3599 IN AAAA 2607:5300:202:100:192:99:65:86

 

That is an IPv6 for OVH - I believe that is what is causing the issue. 

 

Depending on the device / browser it is grabbing the AAAA record and going to OVH

 

If you delete that record from your DNS you should be good to go.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

6 REPLIES 6
Super User IV

@joeswanson 

 

Is this running WordPress and is this on a cPanel server / Managed WordPress or other platform with GoDaddy

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

WordPress ecommerce site all the new forwarding etc was done on their end

@joeswanson

I just checked from my phone and this is working fine when I was checking earlier from my desktop it wasn’t. If there’s still hasn’t been resolved, I will double check your themes and plug-ins to make sure they are all updated and secure.
I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

everything is up to date, I've tried with nothing but what has to be in for the site to work still same issue, thought it may be something per user end so i went ahead and finished all the setup, i check daily for anything needing to be updated. only thing I've found that seems it "could" be the culprit is another forum a user posted about internet providers having a cached data causing the error, i have one user who has his standard connection cant see page, but on a fiber connection for his work through a different isp no issues. really stumped on this one and nothing i can find really gives me any resolution 

@joeswanson 

 

I think I found your issue - there is a AAAA record in the DNS 

gaming-evolved.com. 3599 IN AAAA 2607:5300:202:100:192:99:65:86

 

That is an IPv6 for OVH - I believe that is what is causing the issue. 

 

Depending on the device / browser it is grabbing the AAAA record and going to OVH

 

If you delete that record from your DNS you should be good to go.

I am a GoDaddy End User - Just Like You
Check out my site! | I currently manage over 300 WordPress Websites
* Please note that I offer free advice on this forum. Thank You Info If you would like personalized help, please contact me. Otherwise, please ask your question in the proper forum so the answer can assist EVERYONE in the community and not just you. Thanks! *

Once your issue is resolved,
please be sure to come back and click accept for the solution

Get Better Support on the Community Boards!
Etiquette When Asking for Help from the Community

View solution in original post

thankyou soo much you are a lifesaver! seems that fixed the issue