cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Go to solution

Subdomain not resolving

Hello all,

 

I have searched several other topics, but have not been able to find the exact solution to my issue. Any help is welcome!

 

I recently transferred a domain and a WordPress site to GoDaddy, which included a subdomain. The main website went well, everything is working and has transferred well. I then created a subdomain and followed the same steps for transfer. 

 

Initially I thought it just needed time to populate and let it sit for a few days. Unfortunately, though I can see a preview of the site in the installed applications, I cannot access the subdomain or WordPress admin. When I try to see the site the long way (following the actual folder structure and removing the subdomain element), I get a site mappy style page or a 500 unable to process error. 

 

The DNS file looks fine, so my money is on something wonky with WP or the installation, but can't figure out what it is specifically. 

 

The main site is transitioninaction.org and the subdomain is retoolkit.transitioninaction.org

 

Thanks so much!

3 REPLIES 3
Super User I Super User I
Super User I

Re: Subdomain not resolving

@Charlooney

 

You noted your DNS looks fine.  However, depending on your setup, you'll need to setup an A record or CNAME to the subdomain in your DNS record.   Did you also do that?  Here's info on GD.

 

If you do have everything setup properly, then your next stop is GD Support.

 

HTH! Smiley Wink

Judith
"I failed my way to success." ~Thomas Edison

Re: Subdomain not resolving

Hello,

 

Thanks for the help.

 

Yes, as I stated my DNS is good to go complete with an A name record.

 

Also surprised that without a response this has been marked as solved, which it is not. This may be misleading to others who are experiencing a similar problem and looking for a solution.

 

Warm Regards,

C

Super User I Super User I
Super User I
Solution

Re: Subdomain not resolving

@Charlooney

 

Moderators do the marking as solved...  

 

Wasn't sure if "DNS is good to go" covered the addition of an A record or CName.  Most folks don't know about that extra step or know how to do so correctly.  So, just a process of elimination... Smiley Wink

 

If all is setup properly something must be wacky on the GD side so at this point I would contact GD Support and have them look at your setup for further direction.

Judith
"I failed my way to success." ~Thomas Edison