cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Your Connection Is Not Private Word Press

Hi, i registered a domain with Go Daddy and i have hosting with  Host Gator , i  created  a WordPress and  every time i click  www.goonsinc.com  which is my  URL,  i get  the Your Connection Is Not Private Message 

 

I dont know what to do 

4 REPLIES 4
Employee
Employee

Re: Your Connection Is Not Private Word Press

Hi @infominds

 

Thank you for your post. Usually when this message appears it means that the browser itself maybe trying to go to HTTPS:// instead of HTTP://.  The "S" is to signify that the sight is secured by an SSL certificate. When the browser directs to a site with  HTTPS:// but there is not an active SSL on the site it will show that error. 

 

I did not receive the error when I went to the site which tells me that the issue may be in the site caching of your web browser. 

 

If you use Chrome (on windows) try these steps:

1. On your computer, open Chrome.
2. At the top right, click the 3 vertical dots 
3. Click Settings
3.At the bottom, click Advanced.
4.Under "Privacy and security," click Content settings.
5.Click Cookies.
6.Under "All cookies and site data," click Remove all.
7. Confirm by clicking Clear all.

8. Close and restart the browser and try again the webiste URL again without "https". 

 

Best Wishes!

-TechFly

Re: Your Connection Is Not Private Word Press

If your computer is displaying the wrong time, the SSL error message will appear, so make sure your Date and Timezone is set properly.

If you have installed and are using antivirus software that provides “HTTPS scanning” or “HTTPS protection”, this error also appears, so you should disable your firewall or antivirus software.

Clear cache and cookies Google Chrome.

Here’s the video to help you more on this tutorial:

Read more: https://windows10freeapps.com/fix-your-connection-is-not-private-error-google-chrome/

New

Re: Your Connection Is Not Private Word Press

I have same problem for a subdomain http://ro.smartbabel.co.uk , how did you solve yours?

Community Manager
Community Manager

Re: Your Connection Is Not Private Word Press

Hi @Radum. From the information I found here, it looks like you've installed a self-signed certificate. Most browsers will not accept this for SSL encryption. You'll need to get an SSL Certificate from a trusted provider in order to remove the "not secure" browser message. I hope that helps. 

 

JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.