• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 
    New

    Can't access VPS after restoring Firewall to it's default settings

    Did i just make the biggest mistake?


    I've been using batch files to execute commands to the server via PSEXEC, recently it stopped working, i tried to fix the problem by enabling different apps through firewall, still, the batch files were not executing.


    I gave up, and restored the firewall to its default settings after playing with it, all of the sudden i got disconnected from the server and i can't connect anymore, not even on PLESK or FTP, the website hosted on it also is not working.

    2 REPLIES 2
    Community Manager
    Community Manager

    Re: Can't access VPS after restoring Firewall to it's default settings

    Hi @Mommy. Welcome to GoDaddy Community! 

    It's hard to say for sure what's going on based on what you've described. Based on my research, it seems like maybe you closed off the port listening for RDP connections. You may want to try rebooting the server if you haven't already. You should be able to do that at myservers.godaddy.com. Otherwise, you might need to contact support or reprovision the server. If you do manage to get it worked out, please consider following up here. Others may be able to benefit from your experience. 

     

    JesseW - GoDaddy | Community Manager | 24/7 support available at x.co/247support | Remember to choose a solution and give kudos.
    New

    Re: Can't access VPS after restoring Firewall to it's default settings

    Yeah i did restart the server multiple times from the VPS manager page.

     

    I have been trying to reach GoDaddy's support since yesterday, i remember there used to be a [Chat Now] or [Chat Offline] button on the VPS manager page, it doesn't show there anymore.

     

    My country is not listed on their global support page, i can't seem to find anyway to contact for VPS Support like before.