• GoDaddy Community
  • VPS & Dedicated Servers
  • VPS & Dedicated Servers

    cancel
    Showing results for 
    Show  only  | Search instead for 
    Did you mean: 

    VPS upgrading cpanel from v66 to v68 issue

    I was trying to update the cpanel & whm by click option Upgrade to latest version under cpanel menu.

     

    Blocker message:

     

    IPv6 is disabled. You must have the “ipv6” module compiled or loaded into the kernel and the AF_INET6 address family available.

    2 REPLIES 2

    Re: VPS upgrading cpanel from v66 to v68 issue

    I am also having the same issue.. any solutions by now ?

    Re: VPS upgrading cpanel from v66 to v68 issue

    for those like me that has been trying everything to resolve this annoying nag regarding the cPanel blocker with the ipv6 not been enabled by godaddy on the kernel, keeping your VPS stuck on version 66 ..

     

    I was able to resolve it and get my VPS running the version 68 after I enabled the Cluster at the WHM panel ..

     

    Using another dedicated server running at version 68 and enabled the cluster on both server and sent my settings to all configuration cluster servers ( in that case the VPS running v66 ) on Update Preferences.

     

    I wasn't able to see the results immediately, but on the next day I got complete surprised that it worked and my godaddy vps server was perfect running at version 68.0.28 .. so I decided to share this information for all those like me that has tried everything possible to get there WHM properly updated without any fatal error regarding that ipv6 module... 

     

    P.S. I have also enabled the DNS Cluster as standalone for both servers and not sure if it helped.. but the secret to get your server at the lasted version has been on the cluster configuration !! I got very happy when my server got full updated without any fatal error after weeks of frustration and no help from godaddy support about this issue !!

     

    I really hope this information help others running the same drama ..