cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
New

Unable to install drupal

Hello,

I am trying to install drupal on my domain using cpanel and it keep spitting the following errors:

! The selected version 8.5.1 is not compatible with the selected install location.

Requirements:
php-mbstring 1- (detected: OFF)
php-fileinfo 1- (detected: OFF)
php-gd 1- (detected: OFF)
php-dom 1- (detected: OFF)

I have double checked and my settings in php version is correct with all the above checked.

I even tried uploading the files to the directory and tried to run the manual installation. Still getting the following error:

Your PHP installation is too old. Drupal requires at least PHP 5.5.9. See the system requirements page for more information.

I have PHP version set to 7.0.

Any Help please.

 

Thanks,

 

1 REPLY 1
Employee
Employee

Re: Unable to install drupal

Do you have a php.ini file? Try removing or renaming it.

 

If that's not it, you may have an issue with .cagefs, you would need GoDaddy support to fix the problem in that case.

 

Most of those modules like mbstring and gd correlate to check boxes in the select php version menu.