Skip to main content
Help Center
The GoDaddy Community will undergo maintenance starting on Tuesday, August 3rd at 3pm PST / 6pm EST. Learn more
Showing results for 
Show  only  | Search instead for 
Did you mean: 

set permission



I recently tried to install things in Joomla e.g., joomla update and hikashop update, but this kind of messages showed up instead:


could not create folder.Path: /home/kvrayntqp5bqe, 

Warning: Failed to move file:,

Unable to read archive

Unable to find install package


On cPanel in the file manager section, I have tried set permission of "tmp" and "logs" directory, which are under public_html category, to both 755 and 777 as well as joomla update file that I have uploaded to the website in tmp folder manually to 644 and 755, but neither of which worked. When I checked folder permission section on joomla, logs and temp folders are still shown as unwritable.



This is how I set my path to logs folder, under joomla's global configuration > system: /home/kvrayntqp5bqe/public_html/logs


This is how I set my path to temp folder, under joomla's global configuration > server: /home/kvrayntqp5bqe/public_html/tmp


This is how I set my public $tmp_path and public $log_path in configuration.php

public $tmp_path = '/home/kvrayntqp5bqe/public_html/tmp';
	public $log_path = '/home/kvrayntqp5bqe/public_html/logs';


Please help, thank you